实力机构合作建仓,2-5个交易日收益10%以上,QQ:352095349,微信:hzxin987

通达信公式MACD寻底选股指标副图

2019-04-30 15:49栏目:通达信

将自编的底进高出指标和MACD指标进行了整合改进大大提高了找底的准确性


N:=5;
趋势线:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORWHITE,LINETHICK1;
下线:=15,COLORGREEN;
上穿:=CROSS(趋势线,下线);
DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);
DEA : EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
STICKLINE(MACD>0,0,MACD,1,0),COLORRED;
STICKLINE(MACD<0,0,MACD,1,1),COLORLIBLUE;
底部买入:上穿 AND MACD<0,NODRAW;
STICKLINE(底部买入,0,0.1,4,0),COLORYELLOW;
DRAWTEXT(底部买入,0.15,'底'),COLORYELLOW;
平衡线:=0,COLORLIBLUE;

自编改进MACD寻底选股指标公式 副图 找底准确