实力机构合作建仓,2-5个交易日收益10%以上,QQ:352095349,微信:hzxin987

通达信牛股选股公式指标

2019-04-14 13:56栏目:通达信

选股源码 通达信 贴图 无未来

 

今买名卖副图/选股源码 通达信 贴图 无未来

X_1:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
X_2:=(HIGH+LOW)/2+MA(X_1,2);
X_3:=(HIGH+LOW)/2-MA(X_1,2);
X_4:=REF(X_2,BARSLAST(X_2<=REF(X_2,1)));
X_5:=LLV(X_2,2*1.5);
X_6:=IF(X_5!=REF(X_5,1) AND X_4<REF(X_4,1),X_4,IF(X_4=X_5,X_4,X_5));
X_7:=BARSLAST(CROSS(0.5,X_2=X_6))+1;
X_8:=CROSS(COUNT(CROSS(CLOSE,X_6) OR CROSS(CLOSE,REF(X_6,2)) AND X_2>X_6,X_7),0.5);
X_9:=BARSLAST(X_8);
X_10:=BARSLAST(CROSS(HHV(X_3,X_9+1),CLOSE));
X_11:=MA(CLOSE,18);
X_12:=CLOSE>=X_11*1.004;
X_13:=X_11>=REF(X_11,1);
X_14:=X_12 AND X_13;
X_15:=IF(CLOSE<OPEN,(CLOSE-LOW)/(HIGH-LOW),0);
X:CROSS(X_9,X_10) AND CLOSE/REF(LLV(LOW,3),1)<1 AND CLOSE<OPEN AND CLOSE!=LOW AND X_14 AND X_15>0.03 AND X_15<0.3;
X_16:=REF(X,1) AND HIGH/REF(CLOSE,1)>=1.01;
STICKLINE(X_16,1,0,1,0),COLORRED;
X_17:=(HIGH/REF(CLOSE,1)-1)*100;
X_18:=COUNT(REF(X,1) AND X_17>=1.01,0);
成功率:X_18/COUNT(X,0)*100,NODRAW;