实力机构合作建仓,2-5个交易日收益10%以上,QQ:352095349,微信:hzxin987

通达信波段买卖副图指标公式

2019-04-10 16:44栏目:通达信

短线不如中线,中线不如长线,长线不如波段,做好高抛低吸,把利润放大。

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*0.01,COLORWHITE;
G:MA(B,2),COLORYELLOW;
买:CROSS(B,G)*80,COLORRED,LINETHICK3;
卖:CROSS(G,B)*80,COLORGREEN,LINETHICK3;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND 买 AND VAR10 AND VAR14 ; 
DRAWTEXT(卖=80,B*500,'★卖'),LINETHICK2,COLORGREEN;
DRAWTEXT(买=80,B*500,'★买'),LINETHICK2,COLORRED;


通达信波段买卖副图指标 贴图