实力机构合作建仓,2-5个交易日收益10%以上,QQ:352095349,微信:hzxin987

通达信仙人指路决策选股之波段底部公式

2019-04-10 16:40栏目:通达信

 

仙人指路决策选股之波段底部 源码 通达信

X_1:=IF(DATE<2442.459961*500,1,1);
X_2:=(CLOSE-DMA(CLOSE,VOL/MA(VOL,4)/4))/DMA(CLOSE,VOL/MA(VOL,4)/4)*100<(-8) AND (DMA(CLOSE,VOL/MA(VOL,4)/4)-DMA(CLOSE,VOL/MA(VOL,32)/32)*X_1)/DMA(CLOSE,VOL/MA(VOL,32)/32)*100<(-21) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>(-0.05) AND COUNT(CLOSE=OPEN,3)=0;
X_3:=SMA(SMA((INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100,50,1),40,1)*X_1;
X_4:=(CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100<(-23)*X_1 AND X_3<23 AND COUNT((CLOSE-MA(CLOSE,60))/MA(CLOSE,60)*100<(-20),2)=1 AND (OPEN>CLOSE OR OPEN<CLOSE) AND OPEN/REF(CLOSE,1)>0.96;
X_5:=X_2 OR X_4;
X_6:=IF(DATETODAY(DATE)<11700,1,DRAWNULL);
买入:IF(X_5=1,3,0)*X_6;