您现在的位置是:主页 > 通达信公式 >

通达信公式波段起爆点选股公式

2020-06-16 20:26通达信公式 人已围观

简介选股公式源码 X_1:=HHV(VOL,5); X_2:=OPENCLOSE; X_3:=CLOSEOPEN; X_4:=CLOSE=OPEN; X_5:=SUM(VOL,5)/X_1; X_6:=IF(X_50.3,1,0); X_7:=IF(X_2 AND X_6,VOL,0); X_8:=IF(X_3 AND X_6,VOL,0); X_9:=IF(X_4 AND X_6,VOL,0); X_10:=SUM(X_8,9); X_11:=SUM(X...

选股公式源码

X_1:=HHV(VOL,5);
X_2:=OPEN>CLOSE;
X_3:=CLOSE>OPEN;
X_4:=CLOSE=OPEN;
X_5:=SUM(VOL,5)/X_1;
X_6:=IF(X_5>0.3,1,0);
X_7:=IF(X_2 AND X_6,VOL,0);
X_8:=IF(X_3 AND X_6,VOL,0);
X_9:=IF(X_4 AND X_6,VOL,0);
X_10:=SUM(X_8,9);
X_11:=SUM(X_7,9);
X_12:=X_10-X_11;
X_13:=SUM(X_9,9);
X_14:=X_10>=REF(X_10,1) AND X_12>=REF(X_12,1) AND X_11<=REF(X_11,1) AND X_13>0 AND CLOSE>OPEN AND VOL>MA(VOL,10) AND OPEN<MA(CLOSE,60);
起爆点:FILTER(X_14,10);

选股公式翻译

X_1赋值:5日内成交量(手)的最高值
X_2赋值:收阴线
X_3赋值:收阳线
X_4赋值:平盘
X_5赋值:成交量(手)的5日累和/X_1
X_6赋值:如果X_5>0.3,返回1,否则返回0
X_7赋值:如果X_2ANDX_6,返回成交量(手),否则返回0
X_8赋值:如果X_3ANDX_6,返回成交量(手),否则返回0
X_9赋值:如果X_4ANDX_6,返回成交量(手),否则返回0
X_10赋值:X_8的9日累和
X_11赋值:X_7的9日累和
X_12赋值:X_10-X_11
X_13赋值:X_9的9日累和
X_14赋值:X_10>=1日前的X_10 AND X_12>=1日前的X_12 AND X_11<=1日前的X_11 AND X_13>0 AND 收阳线ANDSE 成交量(手)>成交量(手)的10日简单移动平均 AND 开盘价<收盘价的60日简单移动平均
输出起爆点:X_14的10日过滤

演示图片

Tags: 波段  通达信公式  起爆点  选股公式