您现在的位置是:主页 > 通达信公式 >

通达信公式MACD强势反包选股无未来

2020-06-03 21:45通达信公式 人已围观

简介SHORT:=12; LONG:=26; MID:=9; DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG); DEA:=EMA(DIF,MID); MACD:=(DIF-DEA)*2; N1:=6; N2:=12; N3:=24; LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100; RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/...

MACD强势反包选股无未来

 

SHORT:=12;

LONG:=26;

MID:=9;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

MACD:=(DIF-DEA)*2;

N1:=6;

N2:=12;

N3:=24;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

TJ1:=CROSS(DIF,DEA);

MA5:=MA(C,5);

TJ3:=CROSS(C,MA5);

TJ4:=C/REF(C,1)>=1.02;

TJ2:=CROSS(RSI1,RSI2);

S1:=IF(NAMELIKE('S'),0,1);

S2:=IF(NAMELIKE('*'),0,1);

QQ:=DYNAINFO(4)>0;

QT:=S1 AND S2 AND QQ ;

XG:TJ1 AND TJ2 AND TJ3 AND TJ4 AND QT;

Tags: 强势反包  选股  macd  通达信公式  无未来