您现在的位置是:主页 > 通达信公式 >

通达信公式抄底买进选股公式

2020-06-01 20:48通达信公式 人已围观

简介选股公式源码 VARTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=07,0,1); VARDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0); QW1:=(HIGH+LOW+CLOSE*2)/4*VARTIME; QW3:=EMA(QW1,10)*VARTIME; QW4:=STD(QW1,10)*VARTIME; QW5:=(QW1-QW3)*100/QW4*VARTIM...

选股公式源码

VARTIME:=IF(YEAR>=2050 AND MONTH>=11 AND DAY>=07,0,1);
VARDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0);
QW1:=(HIGH+LOW+CLOSE*2)/4*VARTIME;
QW3:=EMA(QW1,10)*VARTIME;
QW4:=STD(QW1,10)*VARTIME;
QW5:=(QW1-QW3)*100/QW4*VARTIME;
QW6:=EMA(QW5,5)*VARTIME;
RK7:=EMA(QW6,10)*VARTIME;
涨:=EMA(QW6,10)+100/2-5;
跌:=EMA(涨,4);
VAR811:=SUMBARS(VOL,FINANCE(7)*100)*VARTIME;
VAR822:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL)*VARTIME;
VAR883:=(CLOSE-VAR822)/VAR822*100*VARTIME;
VAR884:=HHV(VAR883,VAR811)*VARTIME;
VAR885:=LLV(VAR883,VAR811)*VARTIME;
VAR886:=(VAR883-VAR885)/(VAR884-VAR885)*100*VARTIME;
K:=SMA(VAR886,3,1)*VARTIME;
D:=SMA(K,3,1)*VARTIME;
J:=3*K-2*D;
MA1:=MA(J,3)*VARTIME;
抄底买进:FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0;

通达信公式抄底买进选股公式

VARTIME赋值:如果年份>=2050ANDMONTH>=11ANDDAY>=07,返回0,否则返回1
VARDTIME赋值:如果年份=2050ANDMONTH=11ANDDAY=06,返回1,否则返回0
QW1赋值:(最高价+最低价+收盘价*2)/4*VARTIME
QW3赋值:QW1的10日指数移动平均*VARTIME
QW4赋值:QW1的10日估算标准差*VARTIME
QW5赋值:(QW1-QW3)*100/QW4*VARTIME
QW6赋值:QW5的5日指数移动平均*VARTIME
RK7赋值:QW6的10日指数移动平均*VARTIME
涨赋值:QW6的10日指数移动平均+100/2-5
跌赋值:涨的4日指数移动平均
VAR811赋值:成交量(手)累加至流通股本(股)*100的天数*VARTIME
VAR822赋值:以成交量(手)的5日累和/3/当前流通股本(手)为权重收盘价的12日指数移动平均的动态移动平均*VARTIME
VAR883赋值:(收盘价-VAR822)/VAR822*100*VARTIME
VAR884赋值:VAR811日内VAR883的最高值*VARTIME
VAR885赋值:VAR811日内VAR883的最低值*VARTIME
VAR886赋值:(VAR883-VAR885)/(VAR884-VAR885)*100*VARTIME
K赋值:VAR886的3日[1日权重]移动平均*VARTIME
D赋值:K的3日[1日权重]移动平均*VARTIME
J赋值:3*K-2*D
MA1赋值:J的3日简单移动平均*VARTIME
输出抄底买进:J>MA1ANDJ<=3的5日过滤=1 AND 跌<0

通达信公式抄底买进选股公式演示图片

Tags: 抄底  选股公式  买进  通达信公式