您现在的位置是:主页 > 通达信公式 >

通达信公式资金增仓选股公式

2020-06-01 20:22通达信公式 人已围观

简介选股公式源码 AA:=WINNER(CLOSE+CLOSE*15/100)*100; BB:=WINNER(CLOSE+CLOSE*0/100)*100; CC:=AA-BB; DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100; EE:=CC3 AND DD0.5 AND (OPENLOW OR OPENLOW); A1:=DYNAINFO(6); A2:=IF(LOWA1...

选股公式源码

AA:=WINNER(CLOSE+CLOSE*15/100)*100;
BB:=WINNER(CLOSE+CLOSE*0/100)*100;
CC:=AA-BB;
DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
EE:=CC<3 AND DD<0.5 AND (OPEN<LOW OR OPEN>LOW);
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A12:=IF(FILTER(A10,3) OR EE,10,0);
资金增仓:A12=10;

选股公式翻译

AA赋值:以收盘价+收盘价*15/100计算的获利盘比例*100
BB赋值:以收盘价+收盘价*0/100计算的获利盘比例*100
CC赋值:AA-BB
DD赋值:(以收盘价-收盘价*0.1/100计算的获利盘比例-以收盘价-收盘价*15/100计算的获利盘比例)*100
EE赋值:CC<3 AND DD<0.5 AND (开盘价<最低价 OR 开盘价>最低价)
A1赋值:最低价
A2赋值:如果最低价>A1,返回0,否则返回如果最高价0 OR A2=1
A8赋值:A7 AND A3/3日前的A3>=3 AND A6<80
A9赋值:1日前的A8 OR 2日前的A8 OR 3日前的A8 OR 4日前的A8
A10赋值:A8 AND A9
A12赋值:如果A10的3日过滤OREE,返回10,否则返回0
输出资金增仓:A12=10

演示图片

Tags: 选股公式  增仓  资金  通达信公式