您现在的位置是:主页 > 通达信公式 >

通达信公式空中加油选股公式

2020-05-31 22:16通达信公式 人已围观

简介选股公式源码 MA5:=MA(CLOSE,5); MA10:=MA(CLOSE,10); MA20:=MA(CLOSE,20); MA30:=MA(CLOSE,30); N1:=BARSLAST(CROSS(MA5,MA10)); N2:=BARSLAST(CROSS(MA10,MA5)); 多:=IF(N1N2,N1+1,0); QSXS:=MA5MA20 AND MA10MA20 AND MA20REF(MA20,1) AND MA30REF(...

选股公式源码

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
N1:=BARSLAST(CROSS(MA5,MA10));
N2:=BARSLAST(CROSS(MA10,MA5));
多:=IF(N1<N2,N1+1,0);
QSXS:=MA5>MA20 AND MA10>MA20 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
启动:=多*QSXS;
HKFJ:=HHV(多,5)>=2 AND QSXS AND MA5>REF(MA5,1) AND MA5>MA10;
航空飞机:=HKFJ*多;
空中加油:启动>0 AND 航空飞机=0;

选股公式翻译

MA5赋值:收盘价的5日简单移动平均
MA10赋值:收盘价的10日简单移动平均
MA20赋值:收盘价的20日简单移动平均
MA30赋值:收盘价的30日简单移动平均
N1赋值:上次MA5上穿MA10距今天数
N2赋值:上次MA10上穿MA5距今天数
多赋值:如果N1MA20 AND MA10>MA20 AND MA20>1日前的MA20 AND MA30>1日前的MA30
启动赋值:多*QSXS
HKFJ赋值:5日内多的最高值>=2 AND QSXS AND MA5>1日前的MA5 AND MA5>MA10
航空飞机赋值:HKFJ*多
输出空中加油:启动>0 AND 航空飞机=0

演示图片

Tags: 通达信公式  选股公式  空中加油