您现在的位置是:主页 > 通达信公式 >

通达信三线出击抓暴涨牛股主图指标

2020-03-19 08:54通达信公式 人已围观

简介主图指标 源码 TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9); TT1:=REF(EMA(TT2,3),1); RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3...

主图指标 源码
 

通达信三线出击抓暴涨临界点牛股主图指标 源码



TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
DRAWICON(CROSS(ZX,C),H*1.01,2);
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORRED;
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'短顶'),COLOR00FFFF;
STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
工作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORGRAY;
工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;
生命线:EMA(C,25),COLORYELLOW;
{DRAWICON(CROSS(工作线,生命线),工作线*0.95,5);原句}
IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);
 

牛股暴涨形态图解
任何一只即将暴涨的黑马股在启动之前都会有一定的迹象让你去把握。但多数不知道和不了解这些迹象的散户并不能在启动之前耐心持股或果断建仓,有的甚至会在那个时候捂不住恐慌卖出。但其实选黑马股并不难,只要你有技巧,暴涨牛股也是一抓一个准。
暴涨牛股形态
“双针探底”选牛股(例:驰宏锌锗)
图中①处,主力借助利空进行跌停板打压,然后两个探针下影线洗盘,同时配合着成交量的放出,可谓强悍了!主力这么做有2个原因:一是清洗散户出局,二是清洗别的中小机构出局。在股市,可谓大鱼吃小鱼,小鱼吃
“双针探底”选牛股
2.“炮坑洗盘”选牛股(例:桂柳工A、海南航空)这个类似战争时候打仗炮弹轰炸出来的“炮坑”,在股票技术上有特殊的实战含义:平台整理后拉升之前的洗盘!利用在这样的平台中轰炸出来的“炮坑”,我们可以寻找到想要的中线黑马牛股,同时结合个股的基本面情况去选股,有相当高的成功率!
“炮坑洗盘”选牛股之
“炮坑洗盘”是拉升之前的洗盘,碰到它是很痛苦的一件事情!很多人很难忍受。如果我们忍受不了,第一次选择止损出局,是人之常情!但是,在其止跌之后,再次突破的良机出现时,我们可以选择再度介入!对股票,我们不应该因为它第一次使我们止损亏钱就痛恨它!股票本身没有错,错的是我们难以控制自己人性!但是,可以用纪律和技术来弥补人性的不足。
“炮坑洗盘”选牛股之2
3.“尖底洗盘”选牛股(例:东方宝龙)“尖底洗盘”选中短线牛股!其实“尖底洗盘”也是拉升之前的洗盘,重点关注的是砸出尖底之后,构筑出了难得的连续小阳K线上爬走势,典型的洗盘之后修复K线形态,温和的放量,连续的小阳K线上涨,可以考虑介入!
“尖底洗盘”选牛股
4.“尖头画图”选牛股(例:王府井)图中①处,该股出现两次放量冲顶的技术特征,但奇怪的是,之后并没有出现疯狂破位下跌,而是在一定价格位置横盘不动,再慢慢地修复K线形态!翻查该股流通股东资料,,原来这里的放量是工银瑞信基金介入所导致的。工银瑞信基金的介入,则在一定程度上遭遇了其他老系派别的基金的阻击!在工银瑞信介入的其他个股当中,同样也遭遇了类似的阻击。不过,工银瑞信基金不愧是银行系的基金,后来这几只股,都有不错的上乘表现!如王府井、东阿阿胶等。
“尖头画图”选牛股

Tags: 通达信  抓暴涨牛股  主图指标  三线出击