通达信公式
当前位置:主页 > 通达信公式 >
通达信开红花买大涨波段买卖操盘指标公式
时间:2020年03月08日 来源: 作者: 浏览:

通达信开红花买大涨波段买卖操盘指标公式: gpgsw.com

N:=21;
VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM(((VAR1-REF(LOW,3))-(HIGH-VAR1))*VOL/10000/(HIGH-LOW),1);
VAR3:=EMA(VAR2,3),COLORFFEE3C;
JCS0:VAR3,CIRCLEDOT,LINETHICK1,COLORFFEE3C;
波段买入或持股:IF(JCS0>REF(JCS0,1),JCS0,DRAWNULL),LINETHICK4;
波段卖出或观望:IF(JCS0<REF(JCS0,1),JCS0,DRAWNULL),LINETHICK3,COLORFFEE3C;
IF(VAR1>REF(VAR1,1),VAR3,10),CIRCLEDOT,COLORRED,LINETHICK2;
IF(VAR1<REF(VAR1,1),VAR3,10),CIRCLEDOT,COLOR00FF00,LINETHICK2;
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

股票公式网


VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
JCS:=VAR3;
JCS1:VAR3,COLORRED,CIRCLEDOT,LINETHICK1;
JCS2:VAR3,COLORRED,,LINETHICK1;
JCM:=MA(VAR3,12)COLORYELLOW;
JCL:=MA(VAR3,26)COLORMAGENTA;
JCM1:IF(JCM<VAR3,JCM,DRAWNULL),,COLORYELLOW,LINETHICK2;
JCM2:IF(JCM>VAR3,JCM,DRAWNULL),,COLORBLUE,LINETHICK2;
JCL1:IF(JCL<VAR3,JCL,DRAWNULL),,COLORMAGENTA,LINETHICK2;
JCL2:IF(JCL>VAR3,JCL,DRAWNULL),,COLORCYAN,LINETHICK2;
开红花大涨:=FILTER(CLOSE/REF(CLOSE,3)>=1.1,3);
买入:=IF((开红花大涨 AND COUNT(开红花大涨,3)=1),30,0),COLORYELLOW,LINETHICK3;
OP:=STICKLINE(买入,O,C,4,0)COLORYELLOW;
B:IF(买入>0 ,JCL,DRAWNULL),CROSSDOT,LINETHICK6,COLORRED;
gpgsw.com

B2:IF(买入>0 ,JCL,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
开蓝花跌:=VAR1A;
卖出:=IF((开蓝花跌 AND COUNT(开蓝花跌,3)=1),30,0),COLORYELLOW,LINETHICK3;
OP1:=STICKLINE(开蓝花跌,O,C,4,0)COLORYELLOW;
IF(卖出>0 ,JCL,DRAWNULL),CROSSDOT,LINETHICK6,COLORCYAN;
IF(卖出>0 ,JCL,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
gpgsw.com

通达信开红花买大涨波段买卖操盘指标公式实例图解:

gpgsw.com

股票公式网

 

内容来自gpgsw.com股票公式网


  • 股票公式网-全网第一股票公式发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 本站免费提供通达信指标公式、同花顺指标公式、大智慧指标公式等,最新炒股软件下载
  • 股票公式网-全网第一股票公式欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!
  • tnctni格式是通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式是通达信公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式是大智慧股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式是飞狐股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式是大智慧股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式是同花顺股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。