您现在的位置是:主页 > 通达信公式 >

通达信公式仙人指路主图指标

2020-03-26 21:31通达信公式 人已围观

简介通达信公式,仙人指路,主图指标 EXP1:EMA(CLOSE,5); EXP2:EMA(CLOSE,13); EXP3:EMA(CLOSE,21); EXP4:EMA(CLOSE,55); 杨柳:=OC*1.02 AND OREF(C,1)*1.04 AND V=HHV(V,60); YLD:=CONST(HHV(杨柳,13))=杨柳; YLHD:=REF(H,BARSLAST(YLD)); 仙人指路:=H/C1.03 AND (...

通达信公式,仙人指路,主图指标

仙人指路主图指标

 

EXP1:EMA(CLOSE,5);

EXP2:EMA(CLOSE,13);

EXP3:EMA(CLOSE,21);

EXP4:EMA(CLOSE,55);

杨柳:=O>C*1.02 AND O>REF(C,1)*1.04 AND V=HHV(V,60);

YLD:=CONST(HHV(杨柳,13))=杨柳;

YLHD:=REF(H,BARSLAST(YLD));

仙人指路:=H/C>1.03 AND (H-MAX(O,C))/MAX(O,C)*100>3 AND SUM((C-REF(C,1))/REF(C,1)*100,5)<15 AND ATAN((EXPMA(C,12)/REF(EXPMA(C,12),1)-1)*100)*180/3.1416>45 AND H=HHV(H,3) AND C>REF(C,1);

DRAWTEXT(仙人指路,L-L*0.1,'仙人指路'),COLORLIRED;

AA:=VOL/MA(REF(VOL,1),5);

HS:=DYNAINFO(8)*10000/FINANCE(46),NODRAW;

倒拔杨柳:=O>C*1.02 AND O>REF(C,1)*1.04 AND V=HHV(V,30);

DRAWTEXT(倒拔杨柳,(O-C)/2+C,'倒拔杨柳'),COLORRED;

Tags: 主图指标  通达信公式  仙人指路