通达信公式
当前位置:主页 > 通达信公式 >
通达信公式周期趋势线主图指标
时间:2020年03月25日 来源:未知 作者:炒股圣手 浏览:
通达信公式,周期趋势线,主图指标

长短周期趋势线主图指标 gpgsw.com

 

内容来自gpgsw.com股票公式网

YC_AA:=(O+C+H+L)/4; 股票公式网

短线:DMA(YC_AA,VOL/SUM(VOL,3)),COLORBROWN,DOTLINE ;

gpgsw.com

趋势线:DMA(YC_AA,VOL/SUM(VOL,5)),COLORGREEN ; 股票公式网

强势线:DMA(YC_AA,VOL/SUM(VOL,10)),COLORGREEN; 股票公式网

强牛线:DMA(YC_AA,VOL/SUM(VOL,20)),COLORGREEN ;

股票公式网

季:DMA(YC_AA,VOL/SUM(VOL,90)),COLORGREEN ; 股票公式网

生命线:DMA(YC_AA,VOL/SUM(VOL,60)),COLORGREEN;

gpgsw.com

半年:DMA(YC_AA,VOL/SUM(VOL,120)),COLORGREEN ; 股票公式网

年:DMA(YC_AA,VOL/SUM(VOL,240)),COLORBLUE;

内容来自gpgsw.com股票公式网

二年:DMA(YC_AA,VOL/SUM(VOL,480)),COLORLIMAGENTA, LINETHICK1; 内容来自gpgsw.com股票公式网

DRAWTEXT(ISLASTBAR,趋势线,'←趋势线'),LINETHICK3,  COLORYELLOW;
角度:=ATAN((趋势线/REF(趋势线,1)-1)*100)*180/3.1416,NODRAW;

内容来自gpgsw.com股票公式网

IF(角度>0,趋势线,DRAWNULL),COLORRED; 内容来自gpgsw.com股票公式网

角度2:=ATAN((强势线/REF(强势线,1)-1)*100)*180/3.1416,NODRAW;

内容来自gpgsw.com股票公式网

IF(角度2>0,强势线,DRAWNULL),COLORRED;

内容来自gpgsw.com股票公式网

角度3:=ATAN((强牛线/REF(强牛线,1)-1)*100)*180/3.1416,NODRAW;

股票公式网

IF(角度3>0,强牛线,DRAWNULL),COLORRED; 股票公式网

角度4:=ATAN((季/REF(季,1)-1)*100)*180/3.1416,NODRAW; gpgsw.com

IF(角度4>0,季,DRAWNULL),COLORRED; 股票公式网

角度5:=ATAN((生命线/REF(生命线,1)-1)*100)*180/3.1416,NODRAW; 股票公式网

IF(角度5>0,生命线,DRAWNULL),COLORRED; 内容来自gpgsw.com股票公式网

角度6:=ATAN((半年/REF(半年,1)-1)*100)*180/3.1416,NODRAW; 股票公式网

IF(角度6>0,半年,DRAWNULL),COLORRED; 内容来自gpgsw.com股票公式网

VAR2:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2))); 股票公式网

VAR3:=((REF(VAR2,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
VAR4:=((REF(VAR3,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

gpgsw.com

VAR5:=((REF(VAR4,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

股票公式网

VAR6:=((REF(VAR5,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2))); 股票公式网

VAR7:=((REF(VAR6,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2))); gpgsw.com

VAR8:=((REF(VAR7,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2))); 股票公式网

VAR9:=((REF(VAR8,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

股票公式网

VARA:=((REF(VAR9,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2))); gpgsw.com

VARB:=((REF(VARA,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2))); 内容来自gpgsw.com股票公式网

VARC:=((REF(VARB,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

股票公式网

VARD:=((REF(VARC,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

股票公式网

STICKLINE((((((((((((VAR2 OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC) OR VARD),CLOSE,REF(CLOSE,1),3,1),COLORRED; gpgsw.com

VARE:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2))); 股票公式网

VARF:=((REF(VARE,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2))); 股票公式网

VAR10:=((REF(VARF,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

内容来自gpgsw.com股票公式网

VAR11:=((REF(VAR10,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

股票公式网

VAR12:=((REF(VAR11,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

股票公式网

VAR13:=((REF(VAR12,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

gpgsw.com

VAR14:=((REF(VAR13,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

股票公式网

VAR15:=((REF(VAR14,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2))); gpgsw.com

VAR16:=((REF(VAR15,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

gpgsw.com

VAR17:=((REF(VAR16,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

gpgsw.com

VAR18:=((REF(VAR17,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));

股票公式网

VAR19:=((REF(VAR18,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));

股票公式网

STICKLINE((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),CLOSE,REF(CLOSE,1),3,1),COLORFF9900,  COLORGREEN; 股票公式网

VAR1A:=(REF((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),1) AND VAR2);

股票公式网

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORYELLOW; gpgsw.com

AA:=(REF((((((((((((VAR2 OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC) OR VARD),1) AND VARE); 内容来自gpgsw.com股票公式网

STICKLINE(AA,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORBLUE;

股票公式网

  • 股票公式网-全网第一股票公式发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 本站免费提供通达信指标公式、同花顺指标公式、大智慧指标公式等,最新炒股软件下载
  • 股票公式网-全网第一股票公式欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!
  • tnctni格式是通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式是通达信公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式是大智慧股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式是飞狐股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式是大智慧股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式是同花顺股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。