通达信公式
当前位置:主页 > 通达信公式 >
通达信公式红牛主图指标
时间:2020年03月25日 来源:未知 作者:炒股圣手 浏览:
通达信公式,红牛,主图指标

红牛主图指标

内容来自gpgsw.com股票公式网

  gpgsw.com

MA5:MA(C,5),LINETHICK2,COLORWHITE; 股票公式网

MA10:MA(C,10),LINETHICK2,COLORYELLOW;

股票公式网

MA66:MA(C,66),LINETHICK2;

股票公式网

A:=(3*C+L+O+H)/6;

股票公式网

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ 内容来自gpgsw.com股票公式网

REF(A,20))/210; 内容来自gpgsw.com股票公式网

S2:=SMA(C,3,1);

内容来自gpgsw.com股票公式网

S6:=SMA(C,5,1); gpgsw.com

DK:=2*(S2-S6); gpgsw.com

主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;

内容来自gpgsw.com股票公式网

短期底部:LLV(HIGH,30),LINETHICK2,COLORGREEN;

gpgsw.com

IF(MA(C,3),MA(C,3),DRAWNULL),COLORYELLOW,LINETHICK2;

gpgsw.com

IF(MA(C,9),MA(C,9),DRAWNULL),COLORMAGENTA,LINETHICK2; gpgsw.com

IF(MA(C,23.5),MA(C,23.5),DRAWNULL),COLORWHITE; gpgsw.com

MA30:=MA(C,30); 内容来自gpgsw.com股票公式网

FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10); gpgsw.com

FB:=FA AND MA5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1); 内容来自gpgsw.com股票公式网

DRAWTEXT(FB,L-0.58,'★红牛'),COLORRED;

内容来自gpgsw.com股票公式网

V1:=EMA(CLOSE,5);

内容来自gpgsw.com股票公式网

V2:=EMA(EMA(CLOSE,90)*1.01,10);

内容来自gpgsw.com股票公式网

DRAWTEXT(CROSS(V1,V2),V1+0.05,'牛起步'),COLOR00FF00; gpgsw.com

VAR1:=LLV(LOW,21);

股票公式网

VAR2:=HHV(HIGH,21); 内容来自gpgsw.com股票公式网

AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

gpgsw.com

AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

股票公式网

AB:=CROSS(AK1,AK); 内容来自gpgsw.com股票公式网

DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),COLORFF00FF;

gpgsw.com

AA1:=AMOUNT/V;

内容来自gpgsw.com股票公式网

BB1:=L<AA1*0.9; gpgsw.com

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2; 内容来自gpgsw.com股票公式网

DD1:=L<MA(C,5)*0.921; gpgsw.com

EE1:=V<MA(V,5)*1.5; 股票公式网

老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;

内容来自gpgsw.com股票公式网

DRAWTEXT(老鼠仓,L*0.99,'老鼠仓'),COLOR0099FF;

gpgsw.com

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0); 内容来自gpgsw.com股票公式网

VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0); gpgsw.com

DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★大胆搏 '),COLORFF00FF;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLORFF00FF;

股票公式网

A1AA:=9; gpgsw.com

A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);

股票公式网

DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF; gpgsw.com

VAR6:=REF(C,1); gpgsw.com

VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

gpgsw.com

DRAWTEXT(CROSS(82,VAR7),H*1.01,'▼逃顶'),COLORYELLOW; 内容来自gpgsw.com股票公式网

  • 股票公式网-全网第一股票公式发布的股票公式主要来源于各大股票论坛,在此谢谢各位老师无私分享原创公式。
  • 本站免费提供通达信指标公式、同花顺指标公式、大智慧指标公式等,最新炒股软件下载
  • 股票公式网-全网第一股票公式欢迎各位股友帮忙宣传转发本站资源,有您的支持,我们会做得更好!
  • tnctni格式是通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式是通达信公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式是大智慧股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式是飞狐股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式是大智慧股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式是同花顺股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。