您现在的位置是:主页 > 通达信公式 >

通达信公式果断出击庄端窝副图指标

2020-03-25 22:28通达信公式 人已围观

简介通达信公式,果断出击,庄端窝,副图指标 N:=5; N1:=21; VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)- 3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1; VAR2:=8,COLORGREEN,LINETHICK0;...

通达信公式,果断出击,庄端窝,副图指标

果断出击端庄窝副图指标

 

N:=5; N1:=21;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;

VAR2:=8,COLORGREEN,LINETHICK0;

小试牛刀: IF(CROSS(VAR1,VAR2),8,0),STICK,COLORRED;

DRAWICON(小试牛刀>0,8,23);

发现庄迹: IF(VAR1<=8,15,0),STICK,COLORCYAN,LINETHICK2;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

建仓区: IF((VARO7<10),90,100) ,COLOR00CCFF,LINETHICK1;

CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;

CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));

CD3:=SMA(SMA(CD2,3,1),3,1);

CD4:=(CD3-SMA(CD1,9,1))-0.5;

CD5:=IF(CD4>0.00,CD4,0.00);

CD6:=REF(CD5,1);

VAR81:=MA(C,9),COLORRED;

空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORGREEN;

减仓空仓:CROSS(CD6,CD5),COLORGREEN;

DRAWICON(减仓空仓>0,95,2);

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;

果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;

DRAWICON(果断出击>0,18,1);

XG:=CROSS(端庄窝,0.01);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

E:=CROSS(83,RSI);

STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),3,0),COLORRED;

STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),3,0),COLOR00FF00;

红持绿空:0,COLORGREEN;

Tags: 果断出击  庄端窝  通达信公式  副图指标