您现在的位置是:主页 > 通达信公式 >

通达信公式建仓吸筹波段王副图指标

2020-03-21 13:22通达信公式 人已围观

简介通达信公式建仓吸筹波段王副图指标 VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(LLV(LOW,58),1,0); VAR8:=EMA(IF(LOW=VAR...

通达信公式建仓吸筹波段王副图指标


建仓吸筹波段王副图指标

 

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(LLV(LOW,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8);

VAR5X:=LLV(LOW,75);

VAR6X:=HHV(HIGH,75);

VAR7X:=(VAR6X-VAR5X)/100;

VAR8X:=SMA((CLOSE-VAR5X)/VAR7X,20,1);

VARA:=3*VAR8X-2*SMA(VAR8X,15,1);

VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VAR28:=SMA(VAR26,3,1);

VAR12:(CLOSE-LLV(LOW,40))/LLV(LOW,40)*100,COLORYELLOW;

波段王:=SMA(VAR28,3,1);

建仓吸筹:IF(VAR8,VAR8,1),COLORRED;

乖离线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORGREEN;

主力动能: (CLOSE-MA(LLV(LOW,40),40))/MA(LLV(LOW,40),40)*100,COLORMAGENTA;

VAR1:=(LOW+HIGH+CLOSE)/3;

操作:=MA(VAR1,5);

拉升:=HHV(操作,13);

M1:=MA(C,5); M2:=MA(C,10);

M3:=MA(C,20); M4:=MA(C,30);

最大值:=MAX(MAX(M1,M2),MAX(M3,M4));

最小值:=MIN(MIN(M1,M2),MIN(M3,M4));

攻击线:28,COLORLIBLUE,DOTLINE;

BARSLAST(L<=最小值 AND C>=最大值)=0;

DRAWICON(CROSS(VAR12,攻击线) ,VAR12,9);

 

Tags: 通达信公式  建仓吸筹  波段王  副图指标