您现在的位置是:主页 > 通达信公式 >

通达信公式机构进出主图指标公式

2020-03-17 19:31通达信公式 人已围观

简介通达信公式机构进出主图指标公式 MA5:MA(CLOSE,5),COLORCCCCCC,LINETHICK1; MA10:MA(CLOSE,10),COLORGREEN,LINETHICK1; MA21:MA(CLOSE,21),COLORLIBLUE,LINETHICK1; MA30:MA(CLOSE,30),COLORYELLOW,LINETHICK2; MA60:MA(CLOSE,60),COLORRED,LINETHICK3; MA120...

通达信公式机构进出主图指标公式

跟着机构进出主图指标公式

 

MA5:MA(CLOSE,5),COLORCCCCCC,LINETHICK1;

MA10:MA(CLOSE,10),COLORGREEN,LINETHICK1;

MA21:MA(CLOSE,21),COLORLIBLUE,LINETHICK1;

MA30:MA(CLOSE,30),COLORYELLOW,LINETHICK2;

MA60:MA(CLOSE,60),COLORRED,LINETHICK3;

MA120:MA(CLOSE,120),COLOR990099,LINETHICK2;

MA250:MA(CLOSE,250),COLOR777700,LINETHICK2;

MA500:MA(CLOSE,500),COLORBLUE,LINETHICK2;

买线:=ZIG(3,10);

卖线:=MA(买线,2);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(BU,L*0.99,'←机构进场'),LINETHICK2,COLOR00FFFF;

DRAWTEXT(SEL,H*1.0,'←机构清仓'),LINETHICK1,COLOR00FF00;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),COLOR0000CC;

STICKLINE(买线<卖线,CLOSE,OPEN,7,0),COLORCCCC00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORCCCC00;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,7,0),COLOR00AAFF;

STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,7,0),COLOR00DD00;

DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND

(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,1);

DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND

(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);

VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND

(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));

VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND

(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));

DRAWTEXT((VARC=1),L,'←买'),COLOR0000FF;

DRAWTEXT((VARD=1),H,'←卖'),COLOR00FF00;

Tags: 主图指标公式  机构进出  通达信公式